Get in touch
Back
Downtime

Mestamaster API is down

Started 26 May at 04:25pm EEST, resolved 26 May at 04:46pm EEST.

Mestamaster Servers
Resolved

The issue has been resolved. The downtime was due to a combination of issues that lead to low disk space in our servers.

Posted 26 May at 04:46pm EEST.
Created

We have identified an issue with the app, and we are investigating the issue

Posted 26 May at 04:25pm EEST.