Get in touch
Back
Resolved

False alert for app downtime

Started 18 Jan at 08:50am EET.

Mestamaster App
Created

The status page displays a downtime of 8h, however the App was available and working except for a few minutes due to transient networking issues

Posted 18 Jan at 08:50am EET.