Get in touch
Back
Degraded

API degradation on some endpoints

Started 11 Jun at 11:09am EEST, resolved 11 Jun at 11:15am EEST.

Mestamaster Servers
Resolved

The issue has been resolved. We will continue to monitor the situation

Posted 11 Jun at 11:15am EEST.
Created

There is an ongoing issue with the API of the mobile app caused by an update. We are investigating the issue

Posted 11 Jun at 11:09am EEST.