Get in touch
Back
Degraded

Issue with the Mestamaster API performance

Started 19 Nov at 12:42pm EET, resolved 19 Nov at 03:45pm EET.

Mestamaster Servers
Resolved

We have applied fixes and the api is now stable. We'll continue to work on improving the stability of the system

Posted 19 Nov at 03:45pm EET.
Re-appeared

After mitigation the issue continues to cause service degradation. We are continuing to investigate

Posted 19 Nov at 02:26pm EET.
Resolved

The api performance has stabilized, and we'll continue to monitor the situation

Posted 19 Nov at 01:43pm EET.
Created

An issue with Mestamaster API has been identified and we're investigating the situation

Posted 19 Nov at 12:42pm EET.